Senaite version compatible with Python 3.x

Hello SENAITE community,

I’m a newbie to SENAITE, one of my colleague was telling we do have a SENAITE version for python 3.x. Can somebody show some lights to the relevant link for that version for installation/setup docus

Hi @jinsthomas,
SENAITE is not yet compatible with Python 3.x because we still have dependencies to the Archetypes framework for the used content types.

However, we have a roadmap and constantly doing progress into this direction:

Best regards,
Ramon

1 Like

Thanks alot @ramonski That was my understanding too, but one colleague other way, so i got a bit confused.